Citrix Store Front 3.0 Unable to save favourites in Store Front
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Article ID: CTX222649
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Updated On:
Description
Unable to save favourites in Store Front
Resolution
- Stop the Citrix Storefront Subscriptions Store Service
- 2.Navigate to the following directory
- C:\Windows\ServiceProfiles\NetworkService\AppData\Roaming\Citrix\SubscriptionStore
- 3.In this location you will see some folders labeled as 1_Citrix_%StoreName%. Open the folder related to the Store you are having the issues with and delete the .edb file present
- Restart the Citrix Storefront Subscriptions Store Service.
- Logon with an account, add applications to favorite, log off and back on.
Problem Cause
Subscription database corrupted or lost subscription information data
Issue/Introduction
Users in the environment cannot Add Favorites
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