NetScaler EPA Scan Fails on Windows 10 with Error: "Internal Error"

NetScaler EPA Scan Fails on Windows 10 with Error: "Internal Error"

book

Article ID: CTX221593

calendar_today

Updated On:

Description

NetScaler EPA scan for Windows 10 machines fails with the following error message:
"Access is denied. Your device does not meet the requirements for logging on to the secure network."

User-added image

Environment

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.

Resolution

To resolve this issue disable SSL 3.0 on the client computer.


Problem Cause

SSL 3.0 on Windows machine was enabled. The following error was found in the event viewer:
A fatal error occurred while creating a TLS client credential. The internal error state is 10013.

NetScaler EPA logs shows the following error:
Error 12029 A connection with the server could not be established

Error 12029 is related to WinINET process as described in following link - https://msdn.microsoft.com/en-us/library/windows/desktop/aa385465%28v=vs.85%29.aspx

Issue/Introduction

NetScaler EPA scan for Windows 10 machines fails with the following error message: "Access is denied. Your device does not meet the requirements for logging on to the secure network."