Error "Access is Denied" When Launching Published Applications or Desktops

Error "Access is Denied" When Launching Published Applications or Desktops

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Article ID: CTX221555

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Updated On:

Description

Unable to launch published Desktop or apps. Error: Access denied

User-added image

Following event logs can be seeing on the VDAs:
Source: Citrix Desktop Service
Event ID: 1050
Message: Connection validation failed on domain domain.local for user username for reason "Unlicensed"

Studio reports all licenses being taken:
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Resolution

This error message is related to license type user/device. Due to association between user or/and devices, it necessary to check them. To resolve this issue we need to release current associations so new users can use the license. Refer to the following documentation on how to delete a user or device association:

Citrix Documentation - Commands.


Problem Cause

This error message is due to no license available for new users.

Issue/Introduction

Unable to launch published Desktop or apps. Error: Access denied.

Additional Information

User/Device licenses - https://docs.citrix.com/en-us/licensing/11-10/lic-license-types.html