Application launch results in White screen Through NetScaler Gateway using Windows Receiver 8.1
book
Article ID: CTX221367
calendar_today
Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
After Receiving the ICA File and Clicking on Application Results in White Screen.
Resolution
Workaround/Fix: The customer needs to upgrade to the latest 10.5 GA build since the fix is not available in any of the 10.1 builds.
Problem Cause
CGP Signature Split Across Multiple SSL Records is not Handled by NetScaler .Working Android Receiver : We can see the CGP Signature(1a 43 47 50 2f 30 31) is part of the Same SSL Record for the Android Receiver.
Non-Working Windows Receiver : ---à we see that the CGP Signature is Split and the Value (1a) is received first SSL Record. the Rest of the Signature(43 47 50 2f 30 31) is coming in the Second SSL Record.
Was this article helpful?
thumb_up
Yes
thumb_down
No