Secure Hub- receives Access to your companies network is currently unavailable.
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Article ID: CTX220462
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Updated On:
Description
Users are presented with the authentication page after submitting credentials. A message appears saying "Unable to contact your company network.
Resolution
Reconfigure the expression within the traffic policy.
1) Run aaad.debug on the Netscaler and check if the Authentication is successful for the user.
2)While enrolling the device , verify the traffic getting hit on the AGVserver by using the command "
nsconmsg -d current -g pol_hits"
3)Check if the OS_Session policy is getting hit
4)If any traffic policy is intercepting the traffic,
Go to Netscaler gateway vserver---->Policies--- >Unbind the traffic policy or modify it so that t does not block the XM traffic
5)Re-enroll the device and test.
Problem Cause
Traffic policy on Netscaler gateway was intercepting the traffic and denying access to the store.
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