iOS 9.x timeout error message when SAML configured on NetScaler to access Office 365 apps
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Article ID: CTX219761
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Description
Following error observed on the iOS devices: "rdx.message_box_error TimeoutError: Timeout Error: DOM Exception 23". This is observed when redirecting authentication to sign in to Office 365 applications on iOS 9.3.5 using SAML configuiration on Netscaler.
Resolution
When using iOS 10 or higher the redirection works fine and can sign into the Netscaler with all Office 365 apps
Note: This is not a NetScaler issue and it is a client (iOS) bug.
Problem Cause
This was an issue with the Microsoft App's Webview in iOS9.x which failed to load java plugins. No Workaround available from NetScaler side to address this client side issue.
Issue/Introduction
This article discusses an iOS 9.x error message which causes SAML failure through NetScaler
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