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Article ID: CTX219686
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Description
1) Create new policy from AppCenter
2) New policy will not get applied to user/computer
3) Clear GPO cache from C:\Programdata\Citrix\GroupPolicy
4) Execute GPUPDATE /FORCE. Policy node of Citrix will not get updated
Resolution
Complete the following steps:
- Install hotfixes from following articles: https://support.citrix.com/article/CTX202233 and https://support.citrix.com/article/CTX222714 on XenApp servers.
- Stop IMA & Group Policy Engine service on XenApp servers.
- Delete GPO cache from C:\Programdata\Citrix\GroupPolicy folder.
- Recreate LHC using "dsmaint recreatelhc" command on the XenApp server.
- Start IMA & Group Policy Engine services.
- Run gpupdate /force command.
Problem Cause
XenApp servers are unable to retrieve fresh policy details from database.