XenApp Sessions Stuck at "Logging Off" Observed in Director Console

XenApp Sessions Stuck at "Logging Off" Observed in Director Console

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Article ID: CTX219495

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Updated On:

Description

Sessions are stuck at 'Logging Off' as observed from the Director console. When users try to re-launch the application either nothing happens or the app will start & get stuck loading or will disappear after a brief period of time. Once the session is forcefully reset or logged off, the user can then successfully launch the application.

Resolution

Issue seems to have been resolved by running the Citrix Receiver Cleanup Utility on the client machines and also installing Citrix Receiver 4.3. Public hotfix ICATS760WX64032 (CTX142640) is already installed on the Server VDA(s). Provided the Limited Release fix: ICATS760WX64026 (CTX142501) as well to be installed on the servers.


Problem Cause

Some client drive mapping is causing the issue and the session is getting stuck while loading a drive mapping for some reason. It is recommended to test Disabling all kinds of client drive mappings in ICA session(s).