NetScaler Gateway: Could not add account. Check your account settings and try again.
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Article ID: CTX219472
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Updated On:
Description
When accessing the Store externally we would get the error Could not add account. Check your account settings and try again.
If we access the Storefront Base URL, we are able to enumerate the applications and desktops just fine.
Resolution
In order to advertise the store, the Advertise Store option had to be enabled so that the selected store could be presented as an option for users to add.
Problem Cause
On the StoreFront Server, the Store that was configured for External access was hidden using the option Hide Stores under Configure Store Settings.
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