The Connection to "App/Desktop Name" Failed With Status (There is no Citrix XenApp Server Configured on the Specified Address)
book
Article ID: CTX219304
calendar_today
Updated On:
Description
Users receive this error when trying to launch externally: "The connection to "App/Desktop Name" failed with status (There is no Citrix XenApp server configured on the specified address.)."
Resolution
- Install and Configure a NetScaler
or
- Have the clients access the network via a VPN.
Problem Cause
External client cannot resolve IP of the internal server.
Was this article helpful?
thumb_up
Yes
thumb_down
No