Secure Mail - Error: Access to your company network is not available
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Article ID: CTX218991
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Updated On:
Description
Secure Mail Client when entering the Mail Server FQDN for first time sync returns the Error "Access to your company network is not available"
Resolution
The 503 error means that the CAS server/ActiveSync Server is unable to handle the HTTP request due to potential overloading or maintenance of the server. The implication is that this is a temporary condition which will be alleviated after some delay. Some servers in this state may also simply refuse the socket connection, in which case a different error may be generated because the socket creation timed out
Problem Cause
NetScaler Trace showed the Mail Server was responding with a "HTTP Error 503. The service is unavailable"
OPTIONS /Microsoft-Server-ActiveSync HTTP/1.1
Host: "ExchnageFQDN"
User-Agent: Secure Mail/10.4.1 iPad/10.0.1
Authorization: Basic ampvbmVzOg==
Content-Length: 0
Accept-Encoding: gzip
Connection: keep-alive
HTTP/1.1 503 Service Unavailable
Content-Type: text/html; charset=us-ascii
Server: Microsoft-HTTPAPI/2.0
Date: Fri, 18 Nov 2016 16:33:38 GMT
Connection: close
Content-Length: 326
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">
<HTML><HEAD><TITLE>Service Unavailable</TITLE>
<META HTTP-EQUIV="Content-Type" Content="text/html; charset=us-ascii"></HEAD>
<BODY><h2>Service Unavailable</h2>
<hr><p>HTTP Error 503. The service is unavailable.</p>
</BODY></HTML>
Issue/Introduction
Receiving the error "Access to your company network is not available" when attempting to first time sync an ActiveSync Mailbox using Secure Mail (Secure Mail)
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