Unable to enroll more than two devices per user to XenMobile Server
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Article ID: CTX218474
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Updated On:
Description
When trying to enroll an iOS device with an user account that already has 2 devices enrolled, the enrollment would fail during the 2nd profile installation, with the following error message: Profile installation failed - A connection to the server could not be established
On Android, the same attempt would also fail during the enrollment, and SecureHub would display a notification stating that the limit for the number of devices allowed to be enrolled for this user has been reached.
When deleting from the XMS console one of the two devices enrolled for this user, enrollment would again start working until we reach the 2 device limit.
Resolution
Below settings can affect this:
- A server property that needs by default to be manually added called "Number Of Devices Per User"
- The Global Enrollment profile in the Configure tab can also limit the number of devices allowed to be enrolled for each user account.

After changing both those values to 0 or unlimited, we were able to enroll any number of device per user account.
Problem Cause
The Enrollment Global profile was configured to only allow 2 devices to be enrolled per user.
Issue/Introduction
Unable to enroll more than two devices per user to XenMobile Server
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