Provisioning Services Target Device Boots Up with BSOD 0xBC

Provisioning Services Target Device Boots Up with BSOD 0xBC

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Article ID: CTX218232

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Updated On:

Description

Provisioning Services targets randomly start up to the Windows splash screen and stop at blue screen 0x000000BC. This error translates to a duplicate network address.

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Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Complete the following steps to fix the issue:

  1. Boot vDisk from private mode or maintenance version.
  2. Log on to the system, open 'regedit.exe'.
  3. Locate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters entry.
  4. Click Edit > New, and click DWORD Value. Type ArpRetryCount. Right-click the ArpRetryCount registry entry and click Modify. In the Value box, type 0 and click OK.
  5. Shutdown the target and set vDisk mode to standard.

Problem Cause

This error indicates that when TCP/IP sent out an ARP for its IP address, it got a response from another machine indicating a duplicate IP address. When Windows is starting a network, this is a fatal error.

Issue/Introduction

This article describe a solution for the BSOD 0xBC issue when Provisioning Services target device boots up.

Additional Information

http://support.citrix.com/article/CTX135938
https://technet.microsoft.com/en-us/library/cc957526.aspx