Citrix Director Shows Incorrect Data For Sessions Due to Monitoring Service Failure

Citrix Director Shows Incorrect Data For Sessions Due to Monitoring Service Failure

book

Article ID: CTX218084

calendar_today

Updated On:

Description

Citrix Director Shows Wrong Information

Citrix Director shows incorrect data compared to Studio for sessions such as Logon Duration, Current Number of Active Sessions, and others when the Load Evaluator Index policy is enabled.
User-added image

With the Load Evaluator Index policy enabled, Citrix Director might show incorrect data when compared to Studio, for sessions such as Logon Duration, Current Number of Active Sessions, and others.

[From MonitorSvcWX64_7_11_001][#LC6241]

Resolution

This issue has been fixed with the availability of Hotfix MonitorSvcWX64_7_11_001 For Citrix Monitor Service 7.11 updates on XenApp and XenDesktop 7.11. This fix has been incorporated in XenApp and XenDesktop 7.12 and above versions.

How Do I Articles


Problem Cause

The Monitoring Service fails to insert new session data into the Monitoring database when the Load Evaluator Index policy is enabled.

Issue/Introduction

Director is showing wrong information. It is not displaying all active sessions. Session Count in Director is Incorrect. Citrix Director shows incorrect data compared to Studio for sessions such as Logon Duration, Current Number of Active Sessions, and others when the Load Evaluator Index policy is enabled.