Cannot Access NetScaler SDX Appliance Through GUI or SSH

Cannot Access NetScaler SDX Appliance Through GUI or SSH

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Article ID: CTX217845

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Description

Ping to the SVM works.

Telnet failed for the SVM on port 80 and 443.

Login through XenServer to SVM also fails.

Resolution

We logged in using nsrecover username and deleted the untarred backup files present under - /var/mps/backup/backup_strip. Restarted svmd process and we were able to get the SVM access back.

To resolve this issue, upgrade the Command Center to version 5.2 build 46.7 or later.


Problem Cause

There is a known issue in Command Center, because of which backup files are piled up under /var in SVM.

SVM becomes unreachable as the svmd services were not able to start because the file system is full.

Issue/Introduction

Cannot Access NetScaler SDX Appliance Through GUI or SSH