XenMobile: Cannot login to the console, Authentication fails

XenMobile: Cannot login to the console, Authentication fails

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Article ID: CTX217429

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Updated On:

Description

  • Unable to login to the XenMobile console. 
  • Cannot check the LDAP connections/ bindings from the console. 
  • The users are not connecting from the devices. We get "Incorrect Credentials" error message on the devices. 

Resolution

  • Admin to try login with the Local and AD accounts to ensure that where the issue is if it DB or LDAP connectivity or the service account related.
In case they are not aware of the local accounts created for admin login, Run the below query on the DB to find out the local users from SQL if you are not sure about the local accounts

Select * from users where userlistid  = (select id from userlists where domainname = 'local'); 

 

  •  Check the CLI logs, we will be able to find the next pointer here.

The transaction log for database xdm is full. To find out why space in the log cannot be resused, see the log_reuse_wait_desc column in sys.databases

  • Clear out the SQL space and then try to login.

Problem Cause

CLI logs
The transaction log for database xdm is full. To find why the space in the log cannot be resused, see the log_reuse_wait_desc column in sys.databases which pointed that their is no space in the SQL server.


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Issue/Introduction

AD accounts and local accounts both fail while login to admin console.