VDA shows as registered in Studio but not in Director
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Article ID: CTX217070
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Updated On:
Description
When there is a bulk VDA registration in a short span of time or a registration is triggered on the VDA by restarting the desktop service the monitor service may not sync the data with the monitor database
Environment
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Resolution
This is a known issue with monitor service on XenDesktop 7.8 and Director 7.8
For a workaround do the following:
1. Check if the data is present in the monitor database by running the below SQL query
SELECT COUNT(*)
FROM [“Your Monitoring DB Name”].[MonitorData].[Machine]
where CurrentRegistrationState != 1 and LifecycleState = 1
2. Restart the Monitor service
Problem Cause
Monitor service not updating the information to the database in time.
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