NetScaler: Error - "your apps are not available at this time" when login from Receiver
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Article ID: CTX216768
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Updated On:
Description
NetScaler: Error - "your apps are not available at this time" when login from Receiver. This occurs when going via the NetScaler gateway . Direct access to SF works fine, as well as browser access to gateway works fine .
Resolution
- Check the beacons on the Storefront server .
- The internal beacon should resolvable only internally .
In case of same FQDN used for NetScaler Gateway and Storefront, then ensure that in internal beacon option "user service address" is not selected and instead give any of the sites/hosts which are accessible only internally .
Problem Cause
issues with beacons .
Issue/Introduction
Receiving Error - "your apps are not available at this time" when login from Receiver via NetScaler
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