XenApp 6.5 - Unable to Launch Applications in Internet Explorer After Windows Update

XenApp 6.5 - Unable to Launch Applications in Internet Explorer After Windows Update

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Article ID: CTX216687

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Updated On:

Description

You may get the error "An error occurred while trying to launch requested resource" while launching applications in Internet Explorer via XenApp 6.5 after windows updates.

Environment

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Resolution

Disable Active X Filtering in Trusted Sites.

Problem Cause

Windows Internet Explorer Security Updates have caused the ActiveX Filtering to be grey out for Local Intranet Zone.


 

Issue/Introduction

ActiveX Filtering Setting in Internet Explorer was not allowing applications to launch. The issue was happening specifically with Internet Explorer and not with other browsers.

Additional Information

Refer to the Citrix discussion Trouble Shooting Windows Receiver Failing to Launch.