Error- "cannot contact store" from receiver for internal users
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Article ID: CTX216084
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Updated On:
Description
Users are not able to connect to Storefront store internally via Citrix Receiver. However, users are able to access the store externally via the Netscaler.
Resolution
Added a new internal beacon that is resolvable in DNS on the storefront server.
--> Select Store and then click Manage Beacons
--> Select Specify beacon address and enter a URL that is only resolvable on the internal network.
--> Open a Windows Command prompt and perform a ping command to make sure the address resolvable.
Problem Cause
Internal Beacon address is not resolvable in DNS on the storefront server.
Additional Information
https://docs.citrix.com/en-us/storefront/2-6/dws-manage/dws-configure-beacon.html
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