XenDesktop 7.6 Users Cannot Launch Published Apps, No Error Message

XenDesktop 7.6 Users Cannot Launch Published Apps, No Error Message

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Article ID: CTX216005

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Updated On:

Description

XenDesktop 7.6 users cannot start published apps, no error message; the desktop will not just launch. The Receiver pop up window starts the load progress bar after long time just stays there and finally just the window just disappears with no error message.

If the users log to the VDA hosting the app they can launch the app ok. This may happen as well after upgrading 6.x version to 7.x if customer is using multiple AD nested groups to grant access to applications
 

Resolution

The following 2 solutions are available, both are basically avoid nested active directory groups and add user accounts directly to the  delivery group or AD group:

1- Use an active directory group will users accounts directly added to the group to grant access to applications and virtual desktops in Citrix Studio.

 

2- Add active directory user’s accounts directly to the users of the delivery group membership


Problem Cause

Active Directory nested groups not being recognized by XD 7.6 delivery groups so users where unable to launch applications due lack of permissions

Issue/Introduction

XD 7.6 users cannot start publish apps, no error message just not launch. The receiver pop up window starts the load progress bar after long time just stays there and finally just the window just disappears with no error message. If the users log to the VDA hosting the app they can launch the app ok.