XenMobile: Error during enrollment "could not connect to the server"

XenMobile: Error during enrollment "could not connect to the server"

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Article ID: CTX215913

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Updated On:

Description

During the enrollment for IOS devices you receive the error "Could not connect to the server" during the installation of the Profiles.

In the XMS Server debug logs we would see: 
"UserDeviceLimitExceededException"

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Resolution

Increase the number of devices allowed to enroll ( per user) in the Configure --> Enrollment Profiles on XMS

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Problem Cause


An enrollment profile limited the number of devices per user.

Issue/Introduction

During the enrollment for IOS devices you receive the error "could not connect to the server" during the installation of the Profiles