Wyse Zero Client Unable to Log On to StoreFront

Wyse Zero Client Unable to Log On to StoreFront

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Article ID: CTX215845

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Updated On:

Description

Wyse Zero Clients are unable to log on to StoreFront. The following error is received:
Start roaming account , Citrix Sign-On failed

This issue occurs after rebooting one of the devices. The devices that are not yet rebooted are working without any issues.

Resolution

To resolve this issue upgrade the firmware to 8.1.

Also removing the unauthenticated store settings on StoreFront server resolved the issue on previous version (8.0).

 
 
 

Problem Cause

Unauthenticated store on StoreFront was breaking the authentication on thin clients.

Issue/Introduction

Wyse Zero Client unable to logon to StoreFront. The following error is received: Start roaming account , Citrix Sign-On failed

Additional Information