Unable to launch desktop through Netscaler Gateway and getting Error 1110
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Article ID: CTX215803
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Updated On:
Description
When trying to launch the desktops through Netscaler users get below error message:

Resolution
Please check the below things to troubleshoot the desktop launch issue:
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- Verify if it works internally bypassing Netscaler Gateway.
- If it fails through Netscaler Gateway only, then please take a netscaler trace when trying to reproduce the issue.
- Open the nstrace and filter it with "http contains ResponseData" to check the response from STA server IP to SNIP as shown below:
- See the IP of server where desktop is hosted, in the XML response as shown above and we could see that desktop is hosted on 10.104.23.15 server IP.
- Filter the trace with that IP and see if there are re-transmissions from SNIP to that server IP as shown below:
- If you are not seeing above packets or you see only SYN packet from SNIP to the server IP where app is hosted then it seems like network issue.
- The reason for this is that port 1494 and 2598 would not be open in the network from SNIP of Netscaler to the VDA server.
- Please have the administrator to check the firewall rules for the same.
Problem Cause
Firewall rules can be the cause of the issue.
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