Error: “Setup Wizard Encountered an Error, Type: ExePackage Code: 0x800B010A or 0x80096005 While Installing Citrix SCOM Management Pack

Error: “Setup Wizard Encountered an Error, Type: ExePackage Code: 0x800B010A or 0x80096005 While Installing Citrix SCOM Management Pack

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Article ID: CTX215466

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Updated On:

Description

The product installation is aborted with an error message stating:
“The setup Wizard encountered an error”
Error Type: ExePackage
Error Code: 0x800B010A or 0x80096005
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Resolution

In case automatic installation and upgrade of trusted root certification authority certificates are disabled (for security reasons), VeriSign certificates can be downloaded and imported manually.

For manual import,obtain the certificate from Symantec.
For Citrix SCOM Management Packs, the G2 and G5 certificates should be imported:

  • Class 3 Public Primary Certification Authority – G2.cer
  • VeriSign Class 3 Public Primary Certification Authority – G5.cer

Import Class 3 Public Primary Certification Authority – G2.cer
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Perform the same steps for the VeriSign Class 3 Public Primary Certification Authority – G5.cer certificate if it is missing.

Verification

The easiest way is that you re-run Citrix SCOM Management Pack installation on the SCOM management server computer and check if the process completes successfully.

What to do if the provided solution did not resolve the issue?

In case the VeriSign certificates (G2 in G5) were missing on the computer and after a successful import the issue persists, a different reason for the issue should be identified.
To verify the UTN-USERFirst-Object certificate, follow the following screen shots. The certificate verification can be performed on the Citrix SCOM Management Pack or other product installation package.
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How to apply the “UTN-UserFirst-Object – Comodo Timestamping” certificate?

In case the issue with Comodo Timestamping and an invalid root “UTN-USERFirst-Object” certificate persists, follow the following steps to apply it as “Trusted Root Certificate Authority”.
Download the authority certificate used for content signing.
Perform these steps:

  1. Download and open the UTN-UserFirst-Object
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  2. Double-click the selected entry to open the certificate.
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  3. Click Install Certificate and select the Trusted Root Certification Authorities certificate store during the import.
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  4. Finally, verify if certificate was installed successfully.

Problem Cause

The reason for such behavior most likely lies in disabled automatic installation of trusted root certification authority certificates.
The Citrix SCOM Management Pack installation package is signed with our certificate, which might not be trusted on the target computer. Computers that are not connected to the Internet cannot automatically download these certificates.

In our case, the certificate (issued by VeriSign) which is used by a Citrix SCOM Management Pack has to be trusted. To achieve this, a root certificate in the certificate chain must be added to “Trusted Root Certification Authorities”.

Issue/Introduction

Have you ever come to a situation when a Citrix SCOM Management Pack installation failed on the SCOM management server computer? After the product installation had started, it suddenly got aborted

Additional Information

How and where can I check to see if certificates are missing?

In case certificates are missing, this should be checked in Certificate Manager in the Trusted Root Certification Authorities certificate group:

  • Class 3 Public Primary Certification Authority – G2.cer
  • VeriSign Class 3 Public Primary Certification Authority – G5.cer

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