Empty mapped client drives inside ICA session
book
Article ID: CTX215178
calendar_today
Updated On:
Description
Mapped client drives are showing empty inside ICA session.
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
Modifying the registries.
- Create below registry entry:
- HKLM\System\CurrentControlSet\Services\Mup
- DWORD:DisableDfs=1
- Check below registry entry, ensure “PICAClientNetwork” is in the first place:
- HKLM\CurrentControlSet\Control\NetworkProvider\Order
- REG_SZ:ProviderOrder
Problem Cause
Remote file requests are handled improperly by other DFS and network providers.
Issue/Introduction
Mapped client drives are showing empty inside ICA session.But we are able to see the drives mapped inside the ICA session but the content (folders and files) are not visible. In RDP ,it works fine.
Was this article helpful?
thumb_up
Yes
thumb_down
No