Load balancing service showing down with monitor response:"Failure: No MIP/SNIP available to send monitor probe"
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Article ID: CTX214997
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Updated On:
Description
In this case, state of the backend service created on netscaler shows down with following monitor response, even if there are MIP/SNIPs available on netscaler:

Resolution
Steps to follow through while troubleshooting
1. Make sure SNIP/MIP is configured on netscaler. To check the connectivity try pinging the Service using the MIP/SNIP configured on NetScaler using the following command :
ping -S <MIP/SNIP> <service_ip>
2. If the Ping is successful then bind a net-profile with the MIP/SNIP configured in it.
For more information on Net-Profile refer :
https://support.citrix.com/article/CTX1302093. If we are not able to reach through all the MIPs and SNIPs configured check for the Network routes and IP-Address conflicts using the below command inside NetScaler shell
nsconmsg -K newnslog -d consmsg
Problem Cause
If there is no Route on netscaler when the NSIP , SNIP and Server IP are in Different Network .
Additional Information
For more information on Net-Profile refer : https://support.citrix.com/article/CTX130209
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