Error "Cannot Connect to Server" when configuring receiver externally

Error "Cannot Connect to Server" when configuring receiver externally

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Article ID: CTX214236

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.

Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.


While configuring the receiver; We may get the error message still beacons are perfect to connect receivers;
Error "Cannot Connect to Server" While configuring the receiver externally

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Manually making changes in the registry to wait the receiver to get app enumeration.

Increase the Receiver app enumeration timeout value using the following registry key,
Path: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Citrix\Dazzle ValueName: WebUILoadingWatchDogTimeoutMs Value: 60000
Type: REG_SZ 

Problem Cause

Receiver 4.4.1001 app enumeration network connection breaks