Secure Hub Continuously Prompts for Citrix PIN and Active Directory Password
book
Article ID: CTX213706
calendar_today
Updated On:
Description
Secure Hub continuously prompts for domain password on Android devices. Even though we have a Citrix PIN configured for all devices, we are required to put in our full domain password to authenticate.
Resolution
Leave the inactivity timer with the default value or the desire amount in minutes but not zero, to prevent multiple authentication prompts.
Problem Cause
The inactivity timer value under client settings was changed to 0.

Issue/Introduction
Secure Hub continuously prompts for domain password on Android devices. Even though we have a Citrix PIN configured for all devices, we are required to put in our full domain password to authenticate.
Was this article helpful?
thumb_up
Yes
thumb_down
No