There is no Server That Can Serve the VDisk or the Store This VDisk Belongs to
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Article ID: CTX213338
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Updated On:
Description
When clicking the Replication Status on a vDisk, the following message appears:
“There is no server that can serve the vDisk on the store this vDisk belongs to.”

Resolution
Right-click on the Store, click “Yes” on the message “There are active devices booted from this store. Changing…”
Select the “Path” tab and click “Validate”. Make sure the store paths for all Provisioning Services servers are listed and valid. Click “Close”.
Problem Cause
On the Provisioning Services Console, the vDisk store path should show status "Valid". If there is more than one server on the farm, they should all be listed and have a valid path, and the vDisk needs to be active on the store of all servers in the farm.
Issue/Introduction
When clicking the Replication Status on a vDisk, the following message appears: “There is no server that can serve the vDisk on the store this vDisk belongs to.”
Additional Information
Citrix Documentation - Stores
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