Citrix Receiver displays error message "a fatal error occured. would you like to restart citrix receiver?"
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Article ID: CTX212648
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Updated On:
Description
After upgrading XenDesktop from 7.6 to 7.8. The older desktops have Receiver 4.2 and the newer desktops have 4.4.

Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
A number of work-around seem to exist and the issue does not seem to be caused by one specific issue. However possible solutions...
- Reset the Receiver
- Delete the users profile
- Delete the registry keys... HKEY_CURRENT_USER\Software\Citrix\Dazzle\Sites
Capturing additional information regarding the error and Enable logging per: http://support.citrix.com/article/CTX132883 where the self-service logging will display error information.
Note: No exception is normally raised to the O/S so using procdump will not capture an exception and dump file.
Problem Cause
Receiver settings in users profile
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