Xenmobile 10.x -- MAM Enrollment fails.
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Article ID: CTX212301
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Updated On:
Description
XenMobile-Enrollment problem in MAM.
Unable to load Store.
Resolution
*Verify the settings on the NSG:
*the internal MAM IP address was set to Public IP address ( The Account Services/AppC URL:8443).
*Changed the Internal MAM IP address to the private one. *Enabled the IP address from the NetScaler , after which the device was enrolled fine.
*Verify the authentication policy on gateway to be correct, should not contain any expression which is not meant for Receiver or Secure Hub.
*Also validate XMS_FQDN:8443 added as Allowed Domain under NetScaler Gateway->Global Settings -> Client Access -> Configure Domains for Clientless Access.
* Also add an address record entry on the Netscaler to point the the Account Services/AppC URL:8443 to the internal LB VIP.
Problem Cause
MAM enrollment was failing due to routing issue on NS to the correct internal MAM LB Vserver.
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