Xen Desktop 7.6 - "Error:The system is currently unavailable. Please try again or contact your administrator" when logging in to Director

Xen Desktop 7.6 - "Error:The system is currently unavailable. Please try again or contact your administrator" when logging in to Director

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Article ID: CTX212021

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Updated On:

Description

Xen Desktop/ Director 7.6 - Unable to login to Director getting error "The system is currently unavailable. Please try again or contact your administrator."

Resolution

  • Open IIS Manager > Default Website > Director > Application settings 
  • Select 'Service.AutoDiscoveryAddresses' 
  • Edit it and add the FQDN of the DDC (pointing to your Desktop Delivery Controllers) in the Value field
  • Reset IIS from CMD

Problem Cause

Service.AutoDiscoveryAddresses in IIS was configured to localhost

Additional Information

http://discussions.citrix.com/topic/357057-director-no-site-could-be-accessed/