Xen Desktop 7.6 - "Error:The system is currently unavailable. Please try again or contact your administrator" when logging in to Director
book
Article ID: CTX212021
calendar_today
Updated On:
Description
Xen Desktop/ Director 7.6 - Unable to login to Director getting error "The system is currently unavailable. Please try again or contact your administrator."
Resolution
- Open IIS Manager > Default Website > Director > Application settings
- Select 'Service.AutoDiscoveryAddresses'
- Edit it and add the FQDN of the DDC (pointing to your Desktop Delivery Controllers) in the Value field
- Reset IIS from CMD
Problem Cause
Service.AutoDiscoveryAddresses in IIS was configured to localhost
Additional Information
http://discussions.citrix.com/topic/357057-director-no-site-could-be-accessed/
Was this article helpful?
thumb_up
Yes
thumb_down
No