Unable to Launch Citrix Studio to Access XenDesktop Site: "The License Server Has Been Upgraded"

Unable to Launch Citrix Studio to Access XenDesktop Site: "The License Server Has Been Upgraded"

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Article ID: CTX210782

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Updated On:

Description

ISSUE:
Unable to launch Citrix Studio to access XenDesktop Site.  Following message appears: "The license server has been upgraded" and Studio prompts for a  Site upgrade.
When running through the upgrade, the following error appears:
"The Service Instance is already registered with the Central Configuration Service" 

Resolution

#1: Change VDA and WI ports to desired ports.
#2: Ran following Powershell command: >>Unregistered this service with the following command: "Get-ConfigRegisteredServiceInstance | Unregister-ConfigRegisteredServiceInstance"
#3: Launched Citrix Studio, updated the site with its new configuration and re-registered each XenDesktop Delivery Controller.

Problem Cause

XenDesktop site must be reconfigured after making the changes to the VDA and WI port but the Config Registered Service Instance is already registered wit the site and is unable to re--register with the new port configuration until is has been unregistered with the XenDesktop site.

Issue/Introduction

Following message appears: "The license server has been upgraded" and Studio prompts for a  Site upgrade. When running through the upgrade, the following error appears: "The Service Instance is already registered with the Central Configuration Service"