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Article ID: CTX210440
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Description
There are no errors associated with this issue. Users experience slow logons. Citrix Profile Management (UPM) profiles on the user store are growing in size or already a large size. The users are also running Cisco Jabber, a third-party product.
Resolution
Cisco Jabber is a third-party product made by
Cisco Systems and stores various files in the users profile (logs, emoticons, certificates, etc...) which can cause an increased user profile size.
You need to investigate what Cisco Jabber files/folders are essential to your environment setup then redirect the files/folders in question , exclude the unneeded files/folders for Cisco Jabber from Citrix Profile Management, or a combination of both depending on your requirements.
Cisco Jabber user profile default locations are:
- AppData\Local\Cisco
- AppData\Local\JabberWerxCPP
- AppData\Roaming\Cisco
- AppData\Roaming\JabberWerxCPP
For more information on Cisco Jabber and what files it writes to the users profile refer to Cisco documentation or contact them directly.
Citrix Documentation - Include and Exclude items from Citrix Profile Management
Cisco Documentation - Cisco main website
http://www.cisco.com/c/en/us/index.htmlCisco Jabber Deployment Options Documentation (View
Roaming Profiles information at the bottom of the document)
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Windows/9_7/JABW_BK_C4C679C9_00_cisco-jabber-for-windows-97/JABW_BK_C4C679C9_00_cisco-jabber-for-windows-97_chapter_0100.html
Problem Cause
Issue caused by third-party product Cisco Jabber writing files to the users profile.
Issue/Introduction
There are no errors associated with this issue.
Users experience slow logons.
Citrix Profile Management (UPM) profiles on the user store are growing in size or already a large size.
The users are also running Cisco Jabber a third-party product.