XenMobile user shows as "Anonymous" in XenMobile Admin Console
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Article ID: CTX210410
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Description
Within the XenMobile console, under the user column, few users started showning as anonymous.
In zdm.logs we might see: User 'firstname.lastname@domain.com' not found or is disabled. Switching to anonymous mode
Resolution
Check the following steps to troubleshoot this issue:
- Identify within Active Directory if the impacted user falls under any of the following categories:
- Active Directory user is disabled.
- Active Directory user is deleted.
- Active Directory user moved from one OU to another.
- Active Directory user UPN and /or SAMaccountName changed.
- Verify if the service account has lost its permissions.
- Verify if the number of devices per user has reached.
- If the Active Directory admin has changed SAM (or UPN) from firstinitial.last (or firstinitial.last @domain.com) to first.last (or first.last@domain.com) this can cause the enrolled devices to be un-authenticated and will show as anonymous.
Problem Cause
User Account is Deleted or Disabled in Active Directory
Issue/Introduction
Article targeted for XenMobile user shows as "Anonymous" on console
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