Unable to Launch Published Application Through ICA Connection

Unable to Launch Published Application Through ICA Connection

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Article ID: CTX209783

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Updated On:

Description

Unable to launch published application through ICA connection...working fine in old XenApp 6.5 environment.
ERROR:

"Machine failed to start.  The Citrix Server is unavailable to process your request to start this published application.    Please try again."
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Resolution

  1. Created a batch file on both App servers containing both paths (one path was the .exe and the other path was the config file).
  2. Added the batch file to the executable path of the application through Studio so the Batch file would take care of executing the application and calling on the config file.

Problem Cause

When launching the published application, a config file needed to provide access to the end users into the application was not being called upon when the .exe file was executing.

Issue/Introduction

Unable to Launch Published Application Through ICA Connection. "Machine failed to start.  The Citrix Server is unavailable to process your request to start this published application. Please try again."

Additional Information

support.citrix.com/article/CTX132243