Receiver Crash: A Fatal Error Cccurred. Would You Like to Restart Citrix Receiver?
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Article ID: CTX209650
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only.Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information
Receiver gives a fatal error intermittently to all users. Trying to uninstall/install Receiver produces fatal errors and does not properly install/uninstall.
Resolution
Disabling or removing Softrack resolved the issue.
Problem Cause
Softrack Software installation was causing issues with the Receiver Installation. If a customer is experincing similar issues make sure to find out if they have any third party software that was recently deployed. In this scenario, this application was deployed at the same time as an update to GoToAssist. Softrack is a monitoring tool used to track certain programs.
Issue/Introduction
This article explains a problem when Softrack, a third party software, is enabled would cause Receiver to act erratic and not allow uninstall/installations
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