Error: "Cannot add account" When Connecting Through iOS Receiver 6.1.4

Error: "Cannot add account" When Connecting Through iOS Receiver 6.1.4

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Article ID: CTX209222

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.


The following error is received when connecting through iOS Receiver 6.1.4:
"Cannot add account"

There is no issues on Receiver for Windows and Android.

Resolution

This issue is resolved in Receiver for iOS version 6.1.5.


Problem Cause

This is a known issue on Receiver 6.1.4.

Issue/Introduction

The following error is received when connecting through iOS Receiver 6.1.4: "Cannot add account"