Outlook Anywhere not working when defining Authentication on the Netscaler

Outlook Anywhere not working when defining Authentication on the Netscaler

book

Article ID: CTX209099

calendar_today

Updated On:

Description

Customer has already entered the credentials on the application but does not get any password prompt to connect.
The Application stays in 'Not Connected' stage.

 

Resolution

Disabled Auth profile on the CS VIP which resolved the issue.

Problem Cause

Checked aaad.debug but could not see any auth based info coming from the client machine.
There was a form-based auth on the CS VIP and an HTTP-401 based Auth profile on the LB VIP which was creating problems.

Issue/Introduction

Outlook Anywhere not working when defining Authentication on the Netscaler