Client cannot resolve Intranet DNS entries after establishing VPN or push traffic through tunnel

Client cannot resolve Intranet DNS entries after establishing VPN or push traffic through tunnel

book

Article ID: CTX208873

calendar_today

Updated On:

Description

Name cannot be resolved correctly after establishing VPN connection and hence  can't display web page. 

Before the issue occurs, ipv4 IP address seems to be assigned to DNS server on client settings, but after the issue,  ipv6 IP address is assigned to it.

Resolution

To resolve this issue, upgrade to 10.5.59 build or above

Problem Cause

Bug in the firmware 
 
ReleaseFixedFix Build No.VerifiedVerified Build No.
11.0(Checked)52_4+(Checked)55.4
     
10.5(Checked)58_5+(Checked)58.7