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Article ID: CTX208837
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
Unable to add the account through Windows receiver.
Resolution
- Remove SNIP and call back from storefront Netscaler Gateway settings
- Change FQDN's to IP in SF
- Add full path on Netscaler under session profile pointing to Storefront https://sf-fqdn
- Change to "ICA only" for basic mode in Netscaler vserver settings
Refer
How to Configure NetScaler Gateway Session Policies for StoreFront to get details on configuration related to integrating StoreFront with NetScaler gateway.
Problem Cause
This was a configuration issue on Netscaler session profile and StoreFront.