Users show as Anonymous in XenMobile Server
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Article ID: CTX208564
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Updated On:
Description
Users are listed as 'Anonymous' in XenMobile Server after moving their Active Directory Security Group to a new OU
Resolution
As the users are no longer to be found in their original location in Active Directory, have the users sign out of Secure Hub and then sign back in again.
This action will cause their accounts to be enumerated properly once more.
Problem Cause
Active Directory Security Group was moved from one container to another inside of Active Directory; in doing so, XenMobile failed to enumerate these users properly.
Issue/Introduction
Some users are listed as 'Anonymous' in XenMobile Server after changing the OU which contains their Active Directory Security Group
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