AD Account Lockouts Due to Citrix PIN Password Caching

AD Account Lockouts Due to Citrix PIN Password Caching

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Article ID: CTX208504

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Updated On:

Description

After a password change at ActiveDirectory, users are seeing account lockouts. XenMobile was causing these lockouts as the password cached with Citrix PIN was not updated.

Resolution

Reset Citrix PIN, will trigger XenMobile to capture the new  AD password.


 

Problem Cause

Customer's Password changes on  Active Directory causing lockouts.

Issue/Introduction

After a password change at ActiveDirectory, users are seeing account lockouts. XenMobile was causing these lockouts as the password cached with Citrix PIN was not updated.