Outlook Client Loses Connectivity Through NetScaler

Outlook Client Loses Connectivity Through NetScaler

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Article ID: CTX207892

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Updated On:

Description

  • Intermittently OWA clients lose connectivity through NetScaler.
  • The error message "cannot connect to server" is displayed.
  • Rebooting the appliance fixes the issue.
  • There are no error messages on Exchange server event viewer.
  • The client and server timeout is set to 9000 seconds on servers.

Environment

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Resolution

To resolve this issue consider increasing the keep-alive idle time and interval.

For more information refer to - http://support.microsoft.com/en-us/kb/2535656.


Problem Cause

In many cases, session timeout settings are typically too low. It is recommended that RPC timeout settings should beĀ 120 minutes, at a minimum.

Issue/Introduction

Intermittently OWA clients lose connectivity through NetScaler.