Ports Tab under Printer Properties on Session and Network Printers is blank, after installing updated versions of the VDA (7.6.300 and 7.7)
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Article ID: CTX207114
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Updated On:
Description
After installing updated versions of the VDA (7.6.300 and 7.7) Ports Tab under Printer Properties on Session and Network Printers is blank users can't print
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
On the VDA delete the reg key: HKLM\System\CurrentControlset\Control\Print\providers\Universal printer Name:
<C:\Program Files\Citrix\Universal Print Client\UpProv.dll>
Problem Cause
Was not using Universal Print Server (UPS) so does not need that registry key that tries to use it
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