Application not launching and the session is stuck at the PreLogon state
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Article ID: CTX207038
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Description
When the application is not launching or gets stuck at 'Connection established, Negotiating capabilities'. On the Studio, the session gets stuck at PreLogon state.
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
Locate: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server
1. Click Edit, point to New, and then click DWORD Value.
2. In the New Value #1 box, type IgnoreRegUserConfigErrors, and then press ENTER.
3. Right-click IgnoreRegUserConfigErrors, and then click Modify.
4. In the Value data box, type 1, click Decimal, and then click OK.
5. Quit Registry Editor.
Problem Cause
The 'IgnoreRegUserConfigErrors' registry setting on the Terminal server will cause Winlogon to ignore the fact that it cannot contact a DC in the domain of the authenticating user to get the information it is looking for.
Issue/Introduction
This article describes what to do when the application is not launching for a particular user. On the Studio, it gets stuck at PreLogon state.
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