Receiver for Windows.:4.4: Unable to Launch the Desktop

Receiver for Windows.:4.4: Unable to Launch the Desktop

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Article ID: CTX206763

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.

 

 

Receiver for Windows.:4.4: Unable to launch the desktop.

Resolution

When launching the machine, it sits on connecting for few minutes and just stays on there (Internal connection). -It does nothing, we waited for more than 4 minutes. -Tried externally and it gives an error as "The connection to the desktop failed with status (Unknown client error)" -And the next time it failed with"Could not load error message" (External connection) -Tried from a different work station, and it worked both internally and externally with IE and Firefox, but it failed with "Could not load error message" from Chrome. -However from the first work station it is not working from any of the browser. -Checked internally and found that "NPAPI Support Removed in Google Chrome" -Informed the customer the same. -We rebooted the workstation to see if that helps, but it did not. -Uninstalled receiver 4.4 with the help of receiver clean up utility, and installed 4.3.100. -Tried launching the session and it worked in both ways (Internal and external).

Problem Cause

-NPAPI support removed from Chrome.

Issue/Introduction

Receiver for windows.:4.4: Unable to launch the desktop.