XenDesktop 7.6 : Ghost Sessions In Citrix Studio With No Corresponding Session On The Server

XenDesktop 7.6 : Ghost Sessions In Citrix Studio With No Corresponding Session On The Server

book

Article ID: CTX205512

calendar_today

Updated On:

Description

XenDesktop 7.6 : Unable to terminate hung sessions Unable to find which user is connected and who is not.

Resolution

Customer had to remove the keys under the MSLicensing key located in the registry at HKLM\Software\Micosoft\MSLicensing\Store(<--- Deleted this key). The customer then logged off of the machine and logged back on. Had user launch an application again. It launched.

Problem Cause

Looked in the event viewer and saw that the customer was running into issues with getting error message 1028 Issue was being caused by Terminal Service licensing rejecting the connection.

Issue/Introduction

XenDesktop 7.6 : Unable to terminate hung sessions Unable to find which user is connected and who is not.