Published application with XP compatibility mode enabled may cause intermittent black background

Published application with XP compatibility mode enabled may cause intermittent black background

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Article ID: CTX205309

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Updated On:

Description

Published application with XP compatibility mode enabled may cause intermittent black background.

Resolution

  1. Check if other applications are running fine and are hosted in the same server.
  2. Check if seamless mode is working the way it should.
  3. Check that legacy graphic mode was enabled.
  4. If the CDF trace display repeating pattern this might account for the issue:  ...,twi_main,twi.c,3359,CheckAndGetGhostWindow,9,CDF_INFO,"CheckAndGetGhostWindow Ghost window is not detected from window 0x0. Error 1460","
  5. Modify the default.ica file as per Default ica settings | StoreFront 2311 (citrix.com) for the specific application.  (Setting seamless settings did not resolve the issue.)  Note setting is case sensitive.
  • [<Application name as published]
  • TWIMode=Off
  • DesiredHRES=1024
  • DesiredVRES=768
  1. Engage application vendor for assistance in resolution, or use work-around TWIMode=Off

Problem Cause

The visible application window does *not* flicker, but the entire desktop background sometimes becomes *black* for fraction of a second. 
 >Issue occurs as user is using application, and does not appear to be triggered by specific user action.